Montag, 5. September 2016

Programmierung UVR 1611 / Anpassung an neuen Brenner

Guten Morgen,
ich bekomme gerade einen neuen Kessel und muss nun diesen an die Steuerung der Solaranlage anschließen.

Hat da schon jemand Erfahrung? Der neue Kessel hat nur noch 13-20 KW (vorher 40) und ist ein moderner Brennwert-Öl-Kessel. Soweit ich die Buso-Regelung verstanden habe, müsste das trotzdem problemlos funktionieren, da die UVR den Brenner anfordert und solange laufen läßt, bis eine bestimmte Temperatur im Puffer erreicht ist. Die Ladepumpe läuft dann ebenfalls, bis der Vorlauf des Kessels eine bestimmte Temperatur unterschritten hat. Damit müsste eigentlich jeder Kessel funktionieren, oder?

Ich plane den neuen Kessel mit wenig Leistung zu fahren, um die Laufzeiten zu vergrößern (ist laut meinem Heizungsbauer sinnvoll).

Macht es Sinn sich ein Programmiergerät für die Steuerung zuzulegen? DerSupport seitens Buso scheint ja nicht gerade einfacher zu werden...

Gruß aus Seligenstadt

Kommentare:

Frank (Rödermark) hat gesagt…

Hallo,

das ist problemlos möglich, wenn der Brenner einen Anschluss für die externe Brenneranforderung hat. Falls nicht, kann man evtl. tricksen und den brennereigenen Sensor über den potentialfreien Ausgang der UVR1611 schalten. Dies hatte ich bei meinem alten Ölbrenner so gemacht.

Ein Programmiersystem halte ich für unnötig. Die erforderlichen Änderungen sind gering und können leicht direkt am Gerät vorgenommen werden.

Grüße
Frank

Helmut (Seligenstadt) hat gesagt…

Hallo Frank,

Ich habe nun einen Wolf-Kessel und wir haben den Ausgang 5 (potentialfrei) für die Anforderung des Brenner genommen, über diesen Schaltausgang wurde vorher der (43 Jahre alte) Kessel bei Anforderung mit Strom versorgt.

Der Unetrschied zu vorher (40 kW Brenner) ist, dass wir den Brenner nun fest auf 10 kW eingestellt haben (kann ich im Notfall auf 20kW umstellen), um die Laufzeit des Brenners zu verlängern. Meine Vermutung (Hoffnung) ist, dass ich dafür keine Änderung an der Programmierung durchführen muss.

Das mit dem Programmiersystem war eher der Tatsache geschuldet, dass es BUSO nicht mehr gibt und evtl. der "Support" ausläuft...

gruss, helmut

Frank (Rödermark) hat gesagt…

Moin Helmut,

richtig, dies müsste ohne Änderung der Programmierung laufen. Bei der Original-Programmierung von BUSO war seinerzeit (2005) die Steuerung der Ladepumpe quasi "zu Fuß" programmiert worden, also unter Verwendung diverser Vergleichsfunktionen. Ich hatte diese Funktionalität dann auf das UVR-Modul Ladepumpensteuerung umgestellt, was das Programm vereinfacht hat. Wenn ich mich richtig erinnere, war dies bei der Brenneranforderung auch so, auch hier gibt es ein fertiges Modul in der UVR. Durch Änderung der Schwellenwerte kann man die Brennerlaufzeit noch weiter erhöhen.

Vor der Steuerung durch die UVR und ohne Puffer lief der Ölbrenner im 5-Minuten-Takt, mit der entsprechenden Verschmutzung. Nach der Umstellung auf lange Laufzeiten wunderte sich der Heizungsinstallateur bei der jährlichen Reinigung, wie sauber der Brennraum noch war.

Grüße
Frank

Anonym hat gesagt…

Hallo Helmut,
zu der Anschaltung deines neuen Brenners wurde in den 3 vorigen Antworten schon alles gesagt: Es ist eine einfacher „Ein-Aus“ – Kesselanforderung die jede moderne Heizung verstehen müsste. Wenn der Kessel eine 0-10V – Schnittstelle versteht, sollte das auch gehen.

Ich habe 2006 eine 16qm BUSO- Solaranlage sowie eine Brennwert – Gasheizung eingebaut. Des weiteren wurde das 2-Familien-Haus umfangreich isoliert. Allerdings wurde keine Außenwanddämmung angebracht sondern „nur“ eine Hohlraumdämmung in die Zwischenwände eingeblasen. Die Brennwertheizung hat nur 10kW und heizt im Winter das ganze Haus mit 220qm. Ab -5 Grad wird es eng und man erreicht in einigen wenigen Räumen die 20 Grad nicht mehr. Abhilfe bringt der wasserführende Kaminofen, den ich spätestens dann am Nachmittag anwerfe und bis spätestens 22 Uhr brennen lasse.

Gruß aus Herford, Jürgen

Anonym hat gesagt…

Hallo zusammen

und erstmal ein gutes neues Jahr an Euch!
Das Jahr hat kaum angefangen und ich habe schon wieder ein Problem...

Die neue Heizung ist nun in Betrieb und die Brenneranforderung funktioniert. So weit so gut.
Leider habe ich Probleme mit der Regelung der Kesselpumpe. Meine Vermutung ist, dass der Sensor, der den Kesselvorlauf misst, zu träge reagiert (ist ja nur aussen am Vorlaufrohr drangebunden) und ausserdem nicht die wirkliche Vorlauftemperatur anzeigt (Die Differenz zwischen der Anzeige der Heizung und der Anzeige meines Sensors beträgt ca. 10°; ist abhängig davon, wie lange der Brenner lief)
Am Anfang hat das dazu geführt, dass der Brenner sich wieder abgeschaltet hat, weil die UVR die Kesselpumpe noch nicht gestartet hat. Ich habe dann eine Funktion eingefügt, die nach Brenneranforderung die Punpe für 30 Minuten auf mittlerer Drehzahl laufen lässt, dadurch wird der Sensor schneller warm und irgendwann springt dann die Regelung der Pumpe an.

Heute blieb die Heizung kalt (naja zumindest nicht richtig warm), da hat mein Heizungsbauer den Kessel doch auf die 2. Stufe (20kW statt 12kW) umgeschaltet. Das nächste Problem war dann, dass der Brenner nicht mehr abgeschaltet wurde, weil der Kesselrücklauf nicht die Temperatur des errechneten Hz-Vorlaufs erreicht hat (Der Brenner lief über mehrere Stunden, Puffer mitte war bei >70°, errechneter Vorlauf bei knapp 65°) - heute habe ich die Abschaltbedingung dahingehend geändert, dass die Temperatur der Puffermitte stattdessen genommen wird (jetzt scheint der Brenner nur die Mindestlaufzeit (30 min) zu laufen).

Ich vermute, es liegt an den Unterschieden des alten zum neuen Kessel:
vorher 170 Ltr. Wasser in einem Uralt-Kessel - da verging etwas Zeit, bis das aufgeheizt war, lange genug, dass der Sensor das mitbekommen hat.
in der neuen Heizung nur noch 30 Ltr Wasservorrat, Sensor vielleicht "weiter weg" vom Kessel montiert - in der kurzen Zeit bis die 30 Ltr auf 80° sind, hat der Sensor noch gar nichts mitbekommen...

Der Heizungsmonteur hat den Sensor schon näher an den Kessel gebaut, das hat -glaube ich- aber nicht viel gebracht. Die nächste Option wäre, den Sensor in eine Tauchhülse zu montieren, da meint mein Heizungsbauer aber, dass das nichts bringen würde...

Ich hoffe, ich konnte das Problem halbwegs verständlich darstellen, nun meine Fragen:
1. Hat jemand schon mal ein ähnliches Problem gehabt und eine Lösung parat?
2. Mir ist im Moment nicht klar, warum die Drehzahlregelung überhaupt funktioniert, da die Kessel-VL-Temp kaum an den Wert des Puffers mitte herankommt.
3. Wenn ich in einer Funktion den Pumpenausgang mit einer konstanten Drehzahl laufen lasse und dann irgendwan die eigentliche Regelfunktion "anspringt": Wer gewinnt dann?
4. Ich bin nun langsam mit meinem Latein am Ende... Wenn ich da nun auf Dauer nicht weiterkomme - kennt ihr jemanden, den ich ansprechen/beauftragen kann? (Mein damaliger Solaranlagenbauer existiert offenbar nicht mehr und mein Heizungsbauer kennt die BUSO-Anlage nicht...)

Wäre super, wenn ich irgendwelche Ideen / Tipps hättet,

Ansonsten: schönes Wochenende!

Gruß
helmut

Frank (Rödermark) hat gesagt…

Hallo Helmut,

ich hoffe, dass ich die Problematik so einigermaßen verstanden habe... Was ich nicht verstanden habe, ist der Nutzen der Drehzahlregelung für die Kesselpumpe. Du hattest ja einen einfachen Kessel, der nur Ein/Aus konnte, richtig? Kann der neue Kessel modulieren und wird er auch nur im Ein/Aus-Modus genutzt? Ist es nur Ein/Aus, würde ich das einfache Ladepumpenmodul verwenden, was ich bei meinem Ölkessel damals auch verwendet habe. Allerdings muss der Kesselsensor natürlich so einigermaßen die Kesseltemperatur mitbekommen, also so nahe es geht an den Kessel ran. Bei meinem alten Ölkessel wurde er direkt oben auf den Wasserbehälter aufgelegt. Bei meinem Pelletkessel gibt es bereits eine Tauchhülse, in der der systemeigene Sensor steckt. Dahinter habe ich noch den UVR-Sensor geschoben. Man kann übrigens beim Sensor unter "Eingänge" einen Korrekturfaktor festlegen, mit dem du die Differenz etwas ausgleichen kannst.

Alternativ würde ich die Ladepumpe nach einer gewissen Zeit nach der Brenneranforderung einschalten und ebenso mit einer festen Nachlaufzeit wieder ausschalten. Den Brenner würde ich ausschalten, wenn Puffer.Mitte oder Puffer.Unten die Vorlauftemperatur plus X erreicht hat.

Wenn du gar nicht weiterkommst, melde dich per Mail, dann kann ich dir vielleicht weiterhelfen. Wir sind ja fast Nachbarn.

Grüße
Frank

Karsten (Niederzier) hat gesagt…

Hallo Helmut,

Ich sehe das wie Frank. So wie ich es verstehe lädt die Kesselpumpe den Puffer. Da macht es wenig Sinn, die Kesseloumpe zu regeln. Probiere eine Drehzahl aus die ausreicht, die erzeugte Wärme abzuführen und lass die Pumpe damit laufen.
Insbesondere wenn der Kessel moduliert, ist es sogar kontraproduktiv, die Kesselpumpe zu regeln, denn dann regeln zwei Regler durcheinander, was nicht gut sein kann.

Und was den Sensor angeht, so hat mein Pelletkessel eine interne Rücklaufanhebung. So lange der Kessel weniger als 60° hat, sperrt er den Vorlauf. Wäre mein Sensor hinter der Sperre, würde der sich nichts messen. Aber Du hast, glaube ich einen Brennwertkessel, da ist das nicht nötig, so dass dies vermutlich nicht Dein Problem ist.

Um noch mal Begriffe zu klären. mir Kesselvorlauf meinst Du den Weg von Kessel zum Puffer und mit Rücklauf den vom Puffer zum Kessel? Nicht dass hier ein Problem liegt, denn ich würde die Begriffe genau anders herum verwenden, aber evtl. liege ich da falsch.

Wenn also der kühle Zufluss zum Kessel dauerhaft niedriger ist als die errechnete Heizkreisvorlauftemperatur, (und es womöglich auch nicht richtig warm wird) dann ist vielleicht einfach die Spreizung zu hoch, sprich der Durchfluss zu niedrig. Versuche doch mal, die Heizungspumpe höher einzustellen.
Wenn das nicht hilft, müsste man mal die Anschlüsse am Puffer prüfen. Ist der Kessel viel niedriger als der Heizungsrücklauf am Puffer, dann bleibt es da unten evtl. wirklich so kalt. Bei mir ist das so. Daher lade ich den Puffer bis Puffer Mitte ca. 10K über HK-Vorlauf Soll liegt. Das reicht dann für eine längere Zeit. Musst einfach mal ausprobieren, wie es sich dann bei Dir verhält.

Gruß
Karsten


Frank (Rödermark) hat gesagt…

Karsten, der Kesselvorlauf ist die Leitung vom Kessel zum Puffer. Wenn's andersrum wäre, hieße die Rücklaufanhebung ja nicht Rücklaufanhebung, sondern Vorlaufanhebung ;-)

Bei meinem Pelletkessel regle ich die Drehzahl der Ladepumpe in Abhängigkeit von Puffer.Mitte, um damit die Modulation des Pelletkessels zu steuern. Ist Puffer.Mitte warm genug (über 50°), wird die Drehzahl langsam reduziert. Im Pelletkessel wird es dadurch wärmer und er regelt seine Leistung herunter. Dadurch läuft er bei kalten Temperaturen auf kleiner Flamme durchgehend, andernfalls gäbe es mehrere Starts pro Tag.

Helmut, eine andere Möglichkeit wäre, die Ladepumpe vom Heizkessel regeln zu lassen, falls er diese Funktion bietet.

Ha We hat gesagt…

Hallo,

erstmal danke für die Tips - insbesondere der Hinweis auf den Korrekturfaktor bei den Eingängen hat mir sehr weitergeholfen - das wusste ich bisher nicht.

Der neue Kessel wird wieder über ein/aus angesteuert, der Brenner kann manuell auf Stufe 1 oder Stufe 2 eingestellt werden (Modulierend geht -glaube ich- bei Öl nicht. Steht er auf Stufe 2, schaltet sich diese ein, wenn der Kessel über einen gewissen Zeitraum keine 65° erreicht. Von der UVR aus kann ich das jedenfalls nicht steuern.

Ich hatte eine Funktion eingefügt, die nach 90 Sekunden die Kesselpumpe mit Drehzahl 8 für 30 Minuten laufen läßt - damit wird der Sensor dann mit der aktuellen Temperatur versorgt. Wenn die entsprechende Temperatur erreicht ist, übernimmt dann der Regelkreis (der scheint das zu überschreiben).

Die Regelung ist vermutlich nötig, weil sonst der Brenner zu früh abschaltet (wenn nicht genug Energie "geholt" wird) oder nicht auf Temperatur kommt (wenn zu viel Energie "geholt" wird). Nach meinen Erfahrungen (der letzten Wochen) ist das stark Wetterabhängig (je nachdem, wieviel Temperatur im Puffer benötigt wird). Für mich sieht das halbwegs sinnvoll aus, die Kessel-Temperatur wird mit der Regelung auf einem langsam steigenden Wert gehalten (immer etwas über der Anforderungstemperatur). Das scheint so ähnlich zu sein wie Franks Beschreibung ("Bei meinem Pelletkessel regle ich die Drehzahl der Ladepumpe in Abhängigkeit von Puffer.Mitte, um damit die Modulation des Pelletkessels zu steuern")

Ich habe auf Grund Euerer Beschreibung gestern mal die Abschaltung in Abhängigkeit zu "Puffer mitte" geändert (war vorher am Kessel-RL) und einen Korrekturfaktor für den Sensor eingetragen. Heute hatte ich dann Probleme mit der Funktion "Restentladung Kessel" - da der Sensorwert nun zu hoch wurde, lief die Pumpe ständig... Den Korrekturwert wieder etwas abgesenkt, nun funktioniert es erst mal. Ich habe den Verdacht, dass der Sensor immer mehr die wirkliche Temperatur mitbekommt, je länger das System aktiv ist (so als müsste sich das Rohr erst aufheizen, bis der daran angebrachte Sensor die Temperatur "mitbekommt")

Momentan konnte ich dank Eurer Hinweise einen stabilen Betrieb erreichen - mal sehen, wie das aussieht, wenn die Aussentemperatur sich wieder ändert...

Kann ich hier eigentlich auch Bilder dranhängen? - ich habe einen Graph, mit dem wäre es vielleicht verständlicher...

Frank: Danke für Dein Angebot - momentan sehe ich weder etwas Licht am Ende des Tunnels - sollte sich das wieder ändern komme ich vielleicht auf Dein Angebot zurück.


Also erstmal Danke für Eure Hinweise - für den moment hat's auf jeden Fall geholfen... :-)

Gruß
helmut