Sonntag, 10. Februar 2008

Ein Rätsel, oder die perfekte Ladestrategie?


Hallo Community,

ich habe an meiner Anlage ein Verhalten beobachtet, das ich mir nicht erklären kann. Vielleich hat ja jemand von Euch eine Eklärung.

Kurz zur Erläuterung: Meine Anlage verwendet zwei verschiedene Ladestrategien. Eine versucht abhängig von WW/Puffertemp. eine Ladetemperatur zu bestimmen ( siehe "BUSO Regelung ab 2005" auf der Webseite), wohingegen die andere versucht, mittels eines hohen Durchflusses eine niedrige Kollektortemperatur und damt eine höhere Effizienz zu erzielen. In meinem Fall wird zwischen beiden Strategien automatisch umgeschaltet, indem bei aktivem Heizkreis die zweite, bei nicht laufender Heizung, die erste Strategie verwendet wird.

Im Bild kann man gut erkennen, wie um 11:20 Uhr der Heizkreis aktiviert wird und die Drehzahl der Solar Ladepumpe auf Maximum ansteigt. Gleichzeitig fällt die Temp. im Solar Vorlauf Sekundär (also die Temp, die in dem Puffer eingespeist wird.).

Was allerdings nicht geschieht, ist der beabsichtigte Effekt, denn der primäre Rücklauf und damit die Kollektortemperatur zeigen sich unbeeindruckt von dem Versuch, sie zu verringern :-(

Gleichzeitig steigt aber die Temp.Speicher.Unten, was ja nun eher kontraproduktiv ist. Handelt es sich hier um Verwirbelungseffekte durch die höhere Pumpendrehzahl?

Jetzt also das Rätsel: Wieso fällt bei höherem Durchlauf im Sekundärkreis nicht die Temp. im Primärkreis?


Meine Ideen:

  • Der Wärmetauscher schafft es trotz kühleren Sekundärkreises nicht, mehr Energie aus dem Primärkreis zu entnehmen, so dass der Temp.abfall gleich bleibt.

  • Die gestiegene T.Sp.Unten verhindert eine niedrigere T.Solar-RL.


Bei dem Ergebnis stellt sich mir natürlich die Frage, ob es insgesamt nicht effizienter ist, mit niedriegerer Pumpendrehzahl zu fahren, da die Kollektoreffizienz nicht besser wird, die Pumpe aber mehr Strom verbraucht.
Allein die Speicherverluste werden durch die niedrigere Temp. im Puffer geringer.


Wie ist denn Eure Meinung dazu?

Kommentare:

Frank (Rödermark) hat gesagt…

Ich vermute, dass durch die hohe Pumpleistung der Sekundärpumpe zu viel warmes Wasser im Puffer "nach unten" gezogen wird. Daher ist T.Puffer.unten so schnell angestiegen. Der Sprung auf die Maximaldrehzahl ist ja auch heftig. Das macht meine Anlage nur im Hochsommer, wenn der Puffer über 70° ansteigt. Versuche mal, bei der Effizienz-Strategie die Sekundärpumpe so zu regeln, dass der Primär-RL eine Differenz von 1-2 K zu T.Puffer.unten hat. Das ist fast das höchste, was man aus dem Primärkreis herausholen kann, und dafür dürfte zu dieser Jahreszeit keine Maximaldrehzahl der Sekundärpumpe erforderlich sein.

Vielleicht wurde das Pferd auch von hinten aufgezäumt. Wie ist denn der Volumenstrom im Primärkreis? Vermutlich sollte dieser erhöht werden, um mehr Leistung bei geringeren Temperaturen nach unten zu transportieren. Der Sekundärkreis sollte dann darauf reagieren und die gestiegene Leistung im Primärkreis "abholen". Wäre vielleicht keine schlechte Idee, die Drehzahl im Primärkreis je nach Anlagenzustand (mit bzw. ohne Heizung) zu regeln.

Anonym hat gesagt…

Wie hier auf den Seiten schon sehr ausführlich von Frank geschrieben, gibt es eigentlich nur zwei Ladestrategien. Entweder maximale Leistung (die steht bei mir in der Beschreibung der Steuerung) oder maximale Temperatur (so war die Steuerung tatsächlich programmiert). Bei der maximalen Leistung muss die Speicherladepumpe so geregelt werden, dass die Kalte Seite des primären Solarkreises leicht über der Temperatur (2-3K) des untersten Punktes im Speicher liegt. Die Drehzahlregulng erfolgt also über die Tempearturen "Puffer unten" und "Primär-RL". Damit wird viel Wasser auf ein geringeres Temperaturniveau gehoben. Bei der maximalen Temperatur wird die Pumpe so gesteuert, dass die Sekundärausgangstemperatur leiht unter der Primäreingangstemperatur liegt. DAbei wird weniger Wasser (Pumpendrehzahl ist geringer) auf ein höheres Temperaturniveau gehoben.
Beide Strategien kann man nach belieben miteinander mischen. Ich habe beide Varianten ausprobiert und festgestellt, dass es nur bei sehr hoher Sonneneinstrahlung zu deutlichen Drehzahlunterschieden kommt. Eine Drehzahländerung wie hier, ist sehr ungewöhnlich. Da liegt die Vermutung nahe, dass in der Steuerung ein Fehler programmiert wurde, der dann die 100% Drehzahl an der Pumpe auslöst. Schau mal in der Funktionsprogrammierung nach. Vielleicht ist der "Modus" nur verkehrt rum (also "invers" statt "normal" oder umgekehrt).

Gunter Fucke (ich habs mit der Anmeldung noch nicht hinbekommen, sorry - aber anonym wollte ich dann auch nicht :-) )

Anonym hat gesagt…

Grundsätzlich gefällt mir die Antwort von Frank am besten:

Hoher Durchfluss auf der Primärseite! (Je besser der Kollektor gekühlt wird > um so besser heizt er!)

Ebenso sind gleiche Temperaturdifferenzen auf Primär- sowie Sekundärseite anzustreben.

Der "digitale" Drehzahlsprung auf 30 Deiner Ladepumpe ist nicht zu erklären.

Bitte überprüfe auch die Konfiguration Deiner Sensoreingänge, möglicherweise hat Puffer unten eine lange Zeit zur Mittelwertbildung.

Viel Erfolg und sonnige Grüße

Roman

Karsten hat gesagt…

Hallo,

@Frank:
Das mit der Pumpenleistung vermute ich auch.
Den Durchfluss im Primärkreis kann ich leider nicht erhöhen, da die Pumpe schon auf Maximum läuft.

@Gunter, @Roman:
Ich kenne durchaus beide Strategien.
Mein Ansatz war es aber, nicht unbedingt die maximale Leistung, sondern die maximale Leistung bei verwertbarem Temperaturniveau zu erzielen. Deshalb versucht die Regelung bei Heizungsbetrieb, den VL.Sek auf T.Heizkreis+6K zu regeln. Damit ist sichergestellt, dass die eingespeiste Temperatur auch nutzbar ist und der Kessel nicht nachheizen muss. Deshalb habe ich bei Solarbetrieb den Kessel auch gesperrt.

Das geht natürlich nur so lange, bis T.SP.Unten > T.HZ.Vorl+6 wird. Dann geht die Pumpe auf volle Drehzahl. Der Sprung ist also weder ein Fehler, noch unerklärlich, sondern erwartet - wenn auch nicht unbedingt erwünscht.

Der Gedanke dabei ist, dass damit die niedrigste Temperatur erzielt wird, die möglich ist.

Leider ist das aber nur eine niedrige Temperatur im Sekundärkreis. Den Primärkreis tangiert das überhaupt nicht.
Und das ist der Punkt, über den ich mich wundere.

Vielleicht sollte ich mal über eine dreistufige Regelung, abhängig von T.SP.Unten nachdenken, oder vielleicht reicht schon das Maximum aus T.SP.Unten und T.HK.Vorlauf,...(grübel).

Karsten hat gesagt…

Eben ist mir noch etwas klarer geworden, worin das Problem eigentlich besteht:
Durch Erhöhen des Durchflusses im Sekundärkreis, soll ja die Rücklauftemperatur möglichst nahe an T.Puffer.Unten angenähert werden.
Das geschieht ja auch, allerdings wird nicht T.Solar.RL abgesenkt, sondern T.SP.Unten angehoben,
was vermutlich erst durch die Erhöhung der Pumpendrehzal verursacht wird.

Ich befürchte, ich benötige eine Regelung, die Differentialgleichungen lösen kann ;-)

Anonym hat gesagt…

Hi Karsten,

Dein Problem ist, dass Du die Rücklauftemperatur vom Solarkreis nicht geringer als die untere Speichertemperatur bringst. Und wenn die Pumpe noch so viel dreht, kommt es nur zu einer Erwärmung Deines Speichers im Unteren Bereich. Wie schon gesagt, beide prinzipiellen Strategien weichen nur bei starker Sonneneinstrahlung deutlich voneinander ab. Dein hinterlegtes Bild zeigt mir zwei Dinge: 1. Dein Speicher muss relativ gering sein, denn die T.SP.Unten steigt auch schon deutlich bei der geringen Pumpendrehzahl. 2. müsste man eine Ausschnittsvergrößerung der Zeit beim Einschalten der Heizkreispumpe haben, um zu sehen, was zu erst war. Für mich sieht es so aus, dass die T.Sol.-RL tatsächlich erst mal stark abfällt und dann mit der T.SP.unten steigt. Und T.SP.unten steigt, weil ... das ist geklärt. Ich denke, wenn Du Pumpendrehzahl so regelst, dass sie die T.Sol.-RL 2-3K über T.SP.unten hält, wird das Bild freundlicher - aber prinzipiell nicht anders - aussehen. Wie groß ist denn Dein Speicher?

Gunter Fucke

Karsten hat gesagt…

Gunter, Du hast absolut recht.

Beim Hochschalten der Drehzahl fällt die Rücklauftemperatur kurz ab und wird dann von der rasant ansteigenden T.SP.Unten wieder angehoben.

Mein Puffer fasst 1000 Liter und ist damit so klein eigentlich nicht.

Beobachtet ausser mir denn noch jemand, dass dei T.SP.Unten mit steigendem Durchfluss im Sekundärkreis steigt?

Erwin (Wildeck) hat gesagt…

Wie hoch über Puffer unten wird denn das warme Wasser eingespeist? Bei mir sind am unteren Einspeisepunkt ca. 700L Wasser vorhanden da steigt das nicht so schnell an, am oberen Einspeisepunkt sind es 1400L von 2200L Gesamtvolumen. Dabei wärmt sich der Puffer langsam von oben nach unten durch. Ich habe den Eindruck es wird nur Temperaturoptimiert geladen ( habe die guten alten Gußheizkörper ) und der Ertrag ist deshalb nicht so gut, aber die Temp. verwertbar und die Heizung läuft nicht, erst wieder wenn nur noch die oberen ca. 200L die Bedingung für die Warmwasserbereitung erfüllen.

Frank (Rödermark) hat gesagt…

@Karsten

Zu dieser Jahreszeit steigt Puffer.unten nach dem Solarstart innerhalb von einer halben Stunde auf 35° und pendelt sich dann auf diesem Wert ein, auch wenn die Sekundärpumpe später bis auf 15 hochdreht. Der Heizungs-RL ist dabei 30°.

Ich hatte auch mal versucht, den Sekundär-VL auch Heizungs-VL plus x zu regeln, aber schnell wieder aufgegeben, weil ein ähnlicher Effekt wie bei Dir aufgetreten ist. Kaum schien mal die Sonne kräftig, drehte die Sekundärpumpe auf Maximum und rührte den ganzen Puffer um. Die Schichtung war im Eimer, alles wurde gleichmäßig warm.

Wie Gunter sagte, tiefer als Puffer.unten bekommt man den Primär-RL nicht. An diesen Punkt muss man sich behutsam rantasten, um nicht den bei Dir beobachteten Effekt zu bekommen.

Wie hoch ist Dein Volumenstrom absolut? Im Winter habe ich 380 Liter/h bei 14 m², das sind 27 L/m² und damit höher als die Empfehlung von BUSO bei unseren Anlagen der ersten Generation.

Karsten hat gesagt…

Hallo Frank,

ganz sehe ich den Unterschied im Effekt der Regelung noch nicht. Evtl. wird es etwas besser, wenn ich die Spreizung T.RL/T.Sp.Unten nicht minimiere sondern etwas erhöhe. Im Prinzip bleibt das Problem aber doch das selbe.

Was den Durchfluss angeht, so habe ich eben die Pumpe mal angeworfen und erhielt eine Anzeige von 140-160 l/h. Das ist die höchste Stufe der Pumpe.
Es ergeben sich bei 24 m² nur ca. 6 l/m². Das irritiert mich nun im Vergleich zu Deinen Werten schon.
Was empfiehlt BuSo denn?

@all
Welchen Durchfluss haben Eure Anlagen im Primärkreis?

Frank (Rödermark) hat gesagt…

Karsten, der Unterschied der Regelungen liegt darin, dass zum Erreichen der Maximalleistung sekundärseitig nicht die maximale Drehzahl erforderlich ist, evtl. reicht beispielsweise 15 aus. Jede weitere Erhöhung führt nur zu einer höheren Durchmischung des Puffers und verschlechtert damit die Ausbeute.

BUSO empfiehlt bei unseren Anlagen 10-20 L/m² (es gelten andere Werte für Anlagen der "2. Generation", die ich gerade nicht zur Hand habe). 160 L/h ist nicht wenig. War dies schon immer so? Wenn nein, musst Du vielleicht mal entlüften.

Gunter hat gesagt…

Hallo Karsten,

wenn ich Deine Anlagenparameter richtig zusammenfasse, hast Du 24m² Kollektorfläche, 1000L Speicher und eine recht kleine Pumpe im Primärkreislauf. Und der Temperaturkurve nach zu urteilen ist die Anlage auch recht optimal nach Süden ausgerichtet. D.h. Deine ganze Anlage ist für hohe Temperaturen geplant. Und das zeigt auch die Auswertung. Jetzt sollen ja wieder ein paar sonnige Tage kommen. Versuch doch mal nur Deine erste Strategie für den ganzen Tag anzuwenden. Ich vermute, dass am Ende des Tages der Speicher auch recht voll ist. Aber schön von oben nach unten eingeschichtet.

Gunter Fucke

Wolfgang(Delitzsch) hat gesagt…

Ich habe die alte Busoregelung beibehalten.
Im Winter deltaT 4K zu Puffer unten. Die minimale Drehzahl der Sekundärpumpe auf 14 gestellt. Pumpenstufe 2 reicht da völlig. Einschalten der Solaranlage bei 5K über Puffer unten. Aus bei 2,5 K.

Bei Solarstart den Ölkessel aus(Laufzeit mindestens 20 min)
Die Primärpumpe auf Stufe 2 bringt so um die 500 l/h.
Bei dieser Variante ist in den ersten Vormittagsstunden zwar der HK-Mischer voll offen, weil die HK-Vorlauftemperatur nicht erreicht wird. Das macht aber dem Haus keinen Temp-Abbruch, da die Aufheizphase ja noch mit Öl gelaufen ist. Sollte Solar wieder abfallen springt ja der Öler wieder an.
Ein kleines Problem habe ich, wenn ein guter Solartag war und der Puffer unten um die 45°hat. Meine Konvektorheizung will aber um die 48-50°. da springt dann sofort die Ölheizung an(Ende Solar) und will das Pufferwasser von 45° auf 60° bringen. Da die Kesselpumpe dann mit voller Drehzahl läuft, mischt sie den ganzen Puffer durch.
Bisher habe ich dann immer den Ölkessel aus an der UVR gestellt und paar Stunden nach Sonnenuntergang wieder ein.
Könnnte man das mit dem Öko-betrieb oder der Unterdeckung irgendwie kombinieren?

Für den Sommerbetrieb nehme ich delta T auf 12 K und die Primärpumpe auf Stufe 1(300 l/h).
Habe mir dazu das Modul auf die Funktionsübersicht gezogen.

Damit habe ich im Febraur bis heute schon 200 kWh geerntet.

Karsten hat gesagt…

Hallo alle,

mit den 160 Litern habe ich falsch gelegen.
Nach Analyse meiner Log-Dateien
muss ich sagen, dass es eher 340 Liter sind.
Interessanterweise steigt der Wert (leicht) im Laufe des Tage an (bis auf etwa 360). Die 160 waren wohl nur beim Starten der Anlage.

Danke Für Eure Hinweise.
Ich will mal sehen, ob ich die Drehzahl nicht niedriger halten kann. Ob aber 15 ausreicht?
Wenn ich neue Daten habe, melde ich mich wieder.

Frank (Rödermark) hat gesagt…

@Wolfgang
Meine Kesselpumpe habe ich auf Stufe 1 von 3 laufen. Dies reicht aus, um die Wärme des 21-kW-Brenners abzutransportieren, mischt aber den Puffer nicht durch.

Anonym hat gesagt…

Hallo Karsten,
zu Deiner Feststellung, dass die Pumpenleistung im laufe des Tages ansteigt folgendes.
Wegen der kalten Sole im Primärkreis arbeitet die Pumpe A4 schwergängig. Daher sollte im Winter der Drehzahlwaschalter mindestens auf Stufe 2 stehen. Bei 1 könnte es passieren, dass sie wegen zu geringer Leistungsaufnahme gar nicht anläuft. Ich selbst nehme den Volumenstrom zur Feineinstellung mit einem Strangregelventil zurück auf 300 Liter bei meinem 20/m2.
Diesen Wert hab ich bei Bertiebswarmer Anlage eingestellt.
Viele Grüsse eines begeisterten Solarbetreibers, der mit dem heutigen Tag die 300kwh des bisherigen Februars voll machen wird.

Ps. wie schafft man es Farbe in s Diagram zu bringen bei mir sind alle Pumpenausgänge im tristen blau?

fedig-Oberpfalz

Erwin (Wildeck) hat gesagt…

Hallo fedig,
drück mal in Solstat auf den mittleren Knopf (Diagramm einstellen...), da erscheint ein Feld Datenkanäle einstellen, drück auf die Farbe und du hast die freie Auswahl für die neuen Farbe. Abspeichern, fertig.
Auf Stufe 1 ist bei mir der Durchfluß um 400L, Stufe 2 bringt um 500L, Stufe 3 pendelt um 600L (588 bis 612L) bringt aber bei der Temperatur nur 1-2K Unterschied je Stufe und ich lasse immer auf Stufe 3 laufen. Heute Nebel und wolkig, Solarstart Punkt 12Uhr, Laufzeit 3,5 Std, 18,2Kwh

Gruß, Erwin