Montag, 24. März 2008

neue SolStat-Version

Hallo @Guido,
nachdem ich einer Reihe von Ratschlägen gefolgt bin, tut Solstat im Wesendlichen, was es soll; ist ja auch ein tolles Programm.

Zwei Dinge haben sich jedoch bislang nicht klären lassen.

A.)
SolStat kann bei mir nach dem Start weiterhin die log-Daten erst dann verarbeiten, wenn ich sie aus Winsol manuell ausgelesen und SolStat erneut gestarte habe und

B.)
es werden keine Ergebniswerte ausgegeben


Betriebssystem XP

Hast Du einen/mehrere Geheimtipps

mit hArzlichem Gruß
frankB(Osterode)

Kommentare:

Bernd hat gesagt…

Hallo Frank,

mit dem neuen Blog hast Du mich mit der Nase auf eine Funktion in Solstat gestoßen, die ich eigentlich noch nie genutzt habe. Jedenfalls habe ich eben festgestellt, dass bei mir, genauso wie bei Dir, keine Ereigniswerte angezeigt werden. Allerdings habe ich selbiges "Problem" in der Version 1.2.

Zu A.) habe ich Dir meine INI geschickt, versuche mal ob diese funktioniert.

Auch mein Rechner läuft mit dem Betriebssystem XP.

Grüße
Bernd

Guido (Brilon) hat gesagt…

Na dann will ich das Geheimnis mal aufklären: Das ganze ist kein Feature sondern ein Bug - also mal umgekehrt.

Ich hatte mal was Geplant in Richtung "Ereignisauswertung" (Stillstand erkennen, Fühlerausfall, Plausibilitätscheck), hab das aber nicht ausprogrammiert.

Auf der Seite, die Ihr zeigt sind normalerwiese die Meßwerte meines Multiplexsensors zu sehen. Warum die bei Euch überhaupt sichtbar ist - muß ich mir ansehen.

FrankB (Osterode) hat gesagt…

Hallo @Guido,
nun wissen wir ja Bescheid, vielen Dank
Ich hatte mich von nachstehendem Post leiten lassen:
"10. März 2008 08:55
Erwin (Wildeck) hat gesagt…
Hallo Guido,
gut gelungen. Die Änderungen gefallen mir sehr gut, damit ist auch meine Statistik schnell gemacht.
Danke für das schöne Programm
Gruß, Erwin"
Da ich die tolle Auswertungshilfe
von Helmut (Excel Sheet) benutze, hatte ich zunächst etwas vergleichbares vermutet.

hArzlichst

Bernd hat gesagt…

Hallo Guido,

danke für die die schnelle Er-/Aufklärung.

Grüße

FrankB (Osterode) hat gesagt…

Hallo Bernd,

vielen Dank für Deine INI.
Inzwischen läuft alles wieder wie "vorher".
Alle Pfade sind angepasst und alle Profile werden angezeigt.
Auch Guiods Rätsel ist "gelöst"
Vielen Dank Allen, die mit Rat und Tat beteiligt waren

hArzlichst
frank

Rainer hat gesagt…

Guten Abend an ALLLE,
ich bin seit Mitte Februar stolzer Besitzer einer BUSO Solaranlage mit 21m² und 1000l Puffer,UVR1611 sowie Buderus Ölheizung. Seit der Zeit versuche ich auch meine Anlage mit Hilfe von Solstat online zu stellen,(hier erst einmal vielen Dank an Guido!!!) Nun aber kurz zu den Problemen welche ich noch nicht lösen konnte: seit dem Update werden die Namen im Setup nicht alle gespeichert/die rechten Datenfelder sind in der Visualisierung zwar ok, aber online dann leer! Außerdem wird auch bei mir zeitweise ein 10x so hoher Wert im Tagesertrag angezeigt und die Daten werden auch erst nach manuellem Einlesen übernommen.Siehe www.Strowitzki-Mulsum.de. Ich hoffe ich nerve nicht mit zu viel Fragen auf mal und bedanke mich schon jetzt für eure Hilfe.
Gruß
Rainer

Anonym hat gesagt…

Hallo erstmal!

Kann man aus zwei log Dateien eine machen? Und wenn wie?

Habe in einer Datei die Daten vom 1.5-9.5 und in der anderen die Daten vom 10.5-31.5

Beziehungsweise würde das jemand fü mich übernehmen?